2022-08-17 13:20 (수)
OpenSSL 최신 보안취약점 주의...사이버공격 위험 
상태바
OpenSSL 최신 보안취약점 주의...사이버공격 위험 
  • 길민권 기자
  • 승인 2022.07.10 13:55
이 기사를 공유합니다

OpenSSL 프로젝트는 OpenSSL에서 발생하는 취약점을 해결한 보안 업데이트를 발표했다. 

낮은 버전 사용자는 여러 가지 공격에 취약하므로, 최신 버전으로 업데이트해야 안전할 수 있다.  

이번 취약점은 다음과 같다. 

-OpenSSL에서 메모리 커럽션으로 인해 발생하는 원격 코드 실행 취약점 (CVE-2022-2274)

-OpenSSL에서 일부 바이트를 암호화하지 못해 발생하는 정보 노출 취약점 (CVE-2022-2097)

★정보보안 대표 미디어 데일리시큐!★