2022-05-24 09:20 (화)
구글 크롬 브라우저 보안취약점 주의...최신 버전 사용 필수
상태바
구글 크롬 브라우저 보안취약점 주의...최신 버전 사용 필수
  • 길민권 기자
  • 승인 2022.04.27 18:29
이 기사를 공유합니다

구글은 크롬 브라우저에서 발생하는 취약점을 해결한 보안 업데이트를 발표했다. 공격자는 해당 취약점을 악용해 피해를 발생시킬 수 있어, 크롬을 사용하는 이용자들은 최신 버전으로 업데이트해야 안전할 수 있다. 

이번 취약점은 다음과 같다. 

-크롬 브라우저의 Vulkan 그래픽 엔진에서 발생하는 Use-after-free 취약점 (CVE-2022-1477) 등 11개

-크롬 브라우저의 WebGL API에서 발생하는 부적절한 구현 취약점 (CVE-2022-1482) 등 6개

-크롬 브라우저의 WebGPU API에서 발생하는 힙 버퍼 오버플로우 취약점 (CVE-2022-1483) 등 2개

-크롬 브라우저의 V8 엔진에서 발생하는 Type Confusion 취약점 (CVE-2022-1486)

-크롬 브라우저의 UI Shelf에서 발생하는 범위를 벗어난 메모리 접근 취약점 (CVE-2022-1489)

-크롬 브라우저의 블링크(BIink) Editing에서 발생하는 불충분한 데이터 검증 취약점 (CVE-2022-1492) 등 3개

-크롬 브라우저의 다운로드 창에서 발생하는 잘못된 보안 UI에 의한 취약점 (CVE-2022-1495)

★정보보안 대표 미디어 데일리시큐!★