2022-05-24 09:00 (화)
시스코 제품, 보안취약점 주의...최신 버전 업데이트 필수
상태바
시스코 제품, 보안취약점 주의...최신 버전 업데이트 필수
  • 길민권 기자
  • 승인 2022.04.25 00:56
이 기사를 공유합니다

시스코(Cisco)는 자사 제품의 취약점을 해결한 보안 업데이트를 공지했다. 영향받는 버전을 사용 중인 이용자는 최신 버전으로 업데이트해야 안전할 수 있다. 

이번 취약점은 다음과 같다. 

-Cisco Unified Communications 제품에서 소프트웨어 업그레이드 프로세스의 부적절한 제한으로 인해 발생하는 임의 파일 쓰기 취약점 (CVE-2022-20789) 등 5개 

-Cisco Unified Communications Manager IM & Presence Service의 웹 기반 관리 인터페이스에서 부적절한 유효성 검사로 인해 발생하는 SQL Injection 취약점 (CVE-2022-20786) 

-Cisco Umbrella SWG(Secure Web Gateway)의 자동 암호 해독 프로세스에서 TLS SNI(Sever Name Indication)의 사용으로 인해 발생하는 암호 해독 우회 취약점 (CVE-2022-20805) 

-Cisco ASA(Adaptive Security Appliance) 소프트웨어 및 Cisco FTD(Firepower Threat Defense) 소프트웨어의 DTLS(Datagram TLS) 터널을 설정할 때 발생하는 문제점으로 인해 발생하는 AnyConnect SSL VPN 서비스 거부(DoS) 취약점 (CVE-2022-20795)

-Cisco Webex Meetings의 인증 구성 요소에서 불충분한 유효성 검사로 인해 발생하는 XSS 취약점 (CVE-2022-20778) 

-Cisco TelePresence CE(Collaboration Endpoint) 소프트웨어 및 Cisco RoomOS Software의 패킷 처리 기능에서 불충분한 입력 유효성 검사로 인해 발생하는 서비스 거부(DoS) 취약점 (CVE-2022-20783) 

-Cisco Umbrella VA(Virtual Appliance)의 키 기반 SSH 인증 메커니즘에서 고정 SSH 호스트 키를 사용함으로서 발생하는 불충분한 인증 취약점 (CVE-2022-20773) 

-Cisco VIM(Virtualized Infrastructure Manager)의 특정 구성 파일에 대한 부적절한 접근 권한으로 인해 발생하는 권한 상승 취약점 (CVE-2022-20732) 

★정보보안 대표 미디어 데일리시큐!★