2022-05-24 09:40 (화)
아루바 제품, 힙 오버플로 취약점 주의
상태바
아루바 제품, 힙 오버플로 취약점 주의
  • 길민권 기자
  • 승인 2022.05.08 18:31
이 기사를 공유합니다

아루바(Aruba)는 자사 제품의 취약점을 해결한 보안 업데이트를 공지했다. 

영향받는 버전을 사용 중인 이용자는 최신 버전으로 업데이트해야 안전할 수 있다.  

이번 취약점은 ArubaOS-Switch 펌웨어에서 발생하는 힙 오버플로 취약점 (CVE-2022-23676) 등 2개다. 

영향을 받는 버전 및 제품은 다음과 같다. 

o Aruba 스위치 모델   

- Aruba 5400R 시리즈

- Aruba 3810 시리즈

- Aruba 2920 시리즈

- Aruba 2930F 시리즈

- Aruba 2930M 시리즈 

- Aruba 2530 시리즈

- Aruba 2540 시리즈

o 소프트웨어

- ArubaOS-Switch 15.xx.xxxx : 모든 버전. 

- ArubaOS-Switch 16.01.xxxx : 모든 버전. 

- ArubaOS-Switch 16.02.xxxx : K.16.02.0033 이하. 

- ArubaOS-Switch 16.03.xxxx : 모든 버전. 

- ArubaOS-Switch 16.04.xxxx : 모든 버전. 

- ArubaOS-Switch 16.05.xxxx : 모든 버전. 

- ArubaOS-Switch 16.06.xxxx : 모든 버전. 

- ArubaOS-Switch 16.07.xxxx : 모든 버전. 

- ArubaOS-Switch 16.08.xxxx : KB/WB/WC/YA/YB/YC.16.08.0024 이하. 

- ArubaOS-Switch 16.09.xxxx : KB/WB/WC/YA/YB/YC.16.09.0019 이하. 

- ArubaOS-Switch 16.10.xxxx : KB/WB/WC/YA/YB/YC.16.10.0019 이하.

- ArubaOS-Switch 16.11.xxxx : KB/WB/WC/YA/YB/YC.16.11.0003 이하. 

아루바 제품 사용기관은 ‘Workaround’를 참고해 권장하는 조치를 수행해야 한다.  

★정보보안 대표 미디어 데일리시큐!★