2022-01-23 02:45 (일)
파이어폭스·선더버드, 46개 보안취약점 주의...업데이트 필수
상태바
파이어폭스·선더버드, 46개 보안취약점 주의...업데이트 필수
  • 길민권 기자
  • 승인 2022.01.13 14:45
이 기사를 공유합니다

출처. KISA
출처. KISA

모질라 재단은 파이어폭스와 선더버드 등에서 발생하는 취약점을 해결한 보안 업데이트를 최근 발표했다.

공격자는 해당 취약점을 악용해 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 해야 안전할 수 있다.

이번 취약점은 다음과 같다.

-Firefox에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2022-22751) 등 18개

-Firefox ESR에서 발생하는 Use-after-free 취약점(CVE-2022-22740) 등 14개

-Thunderbird에서 발생하는 Use-after-free 취약점(CVE-2022-22737) 등 14개

★정보보안 대표 미디어 데일리시큐!★